325882


KRS サポート掲示板
HOME  □ HELP  □ SEARCH  □ RANK  □ 過去ログ

今日昨日 質問、ご要望等もどんどん書き込んでください


Name / E-Mail /
Title/ 削除キー/ (半角8文字以内)
Comment/ (ご質問の際は使用OSとSOFTのバージョンをお書きください)
  
URL /
File/
アップ可能拡張子=> /.gif/.jpg/.jpeg/.png/.bmp/.txt/.lzh/.zip/.rar/.mid/.mp3
*1)太字の拡張子は画像として認識されます。
*2)画像は初期状態で縮小サイズ800×500ピクセル以下で表示されます。
*3)同じ名前のファイルがある場合はファイル名は変更されます。
  ファイル名に英数字 アンダーバー(_) ハイフン(-) 以外がある場合も同様です。
*4)アップ可能ファイルサイズは300KB(1KBytes=1024Bytes)までです。
文字色/
枠線色/

5886/ CPU使用率
□投稿者/ たけ -0回-(2009/05/04(Mon) 20:22:48)

    びっと君NT 3.32をWinXP SP2で使用していますが、
    CPUの使用率とグラフが0%から変わりません。
    使用マシンはThinkPad X30でCPUはMobile PentiumV 1.06GHz-Mです。
    このCPUには対応していないのでしょうか?


△NO.5886 に返信△
Name // E-Mail// FontColor/
コメント/ /削除キー/


5877/ ネットワークアダプタ選択時のエラー
□投稿者/ ハルパパ メール@ -0回-(2009/04/01(Wed) 21:28:24)

    こんにちは。
    びっと君3.32をD/Lさせて頂きました。
    使用OSはXP_Pro_SP3です。

    ネットワークアダプタコンボをクリックすると変数のオーバーフローエラーが表示され落ちます。それから、回線速度設定の変更情報も保存されていないようです。ご確認をお願いします。


△NO.5877 に返信△
Name // E-Mail// FontColor/
コメント/ /削除キー/


5876/ ネットワークアダプタ選択時のエラー
□投稿者/ ハルパパ メール@ -0回-(2009/04/01(Wed) 21:25:40)

    こんにちは。
    びっと君NT3.32をD/Lさせて頂きました。OSはXP_Pro_SP3です。

    回線設定タブのネットワークアダプタコンボをクリックすると変数のオーバーフローエラーになります。それから、回線速度の変更情報が保存されていないようです。ご確認をお願いします。


△NO.5876 に返信△
Name // E-Mail// FontColor/
コメント/ /削除キー/


5864/ エラーウインドウ
□投稿者/ ぐっち〜 -0回-(2009/03/16(Mon) 23:32:24)

410×250

002.JPG
/15KB
    こんにちは。

    ただいま、検証中。
    とりあえず、エラーウインドウだけでも提出いたします。

    上の小さいウインドウが出まして、メインウインドウがグレーの一色で表示されています。
    OKを押下しますと、下の大きめなウインドウが出ましてメインウインドウが消えます

    だた「5852/ 続、メモ帳」のような色設定ですのでタイミング的な物は不明です。

    ええと。
    HDD タブ内の 「□自動で全てにチェック」をオフにしたところ、治まりました。
    当方の環境下では、どうやら「HDDの自動チェック」と「最前表示」を同時にオンにしているとエラーが出るようです。

    HDDを3つ入れているのですが、
    メインが通常の内臓設置でSATA接続。(3パーティション)
    2ndがトレイケースでIDE接続。(非分割)
    3rdがトレイケースでUSB接続。(非分割)
    とのように異常な付け方をしているのが影響しているかと思います。

    ※ トレイケースはオウルテック社、モービルラックの80系と90系です。

    # もう少し条件を探してみます。



      ■ ぐっち〜 (0回/2009/03/16(Mon) 23:53:30/No5865)

        改めまして。こんにちは。

        HDDタブ内の「HDD内容更新間隔」を10秒に設定していたのですが、
        これを20秒に戻したところエラーは発生しなくなりました。
        再び10秒に設定したところ、エラーは発生せず安定しているようです。

        しばらく、これで様子を見てみることに致します。
        お騒がせいたしました。失礼いたしました。

      ■ k (1回/2009/03/22(Sun) 23:44:18/No5869)

        私も出力バッファのアクセス・・の窓が出ました。
        BittoNT3.32解凍直後なのでini等無い状態です。
        WINXPpro32bit メモリ4GB 

      ■ ぐっち〜 (0回/2009/03/28(Sat) 16:38:00/No5871)

        こんにちは。
        ふとした事がありましたので、ご報告。

        最近、スタートアップでエラーが出ていることが多いのですが、その後。
        10分間とかPCを放置して(安定化させて?)それからのびっと君起動はエラーが出ません。

        当方、黄色いアイコンの(ファイル)エクスプローラが不安定な環境ですが、
        そのエクスプローラが安定していない状態の時に「びっと君NT」を起動しようとするとエラーが出るようです。

        勝手な私見
        エクスプローラが不安定なので、HDDのデータが返答されずエラーが出る。

        びっと君側のエラーではなく、OS側の問題な気がします。

      ■ ぐっち〜 (0回/2009/03/28(Sat) 17:17:49/No5873)

        こんにちは。
        再び、ふとした事がありましたので。。。ご報告。
        今現在(この10分程度)の状況にて

        「出力バッファへの……」の出現条件
        ルータ、モデムの電源がオン。
        ダイヤルアップ接続がオフ。
        びっと君は起動可能。

        「実行時エラー 9」の出現条件
        ルータ、モデムの電源がオフ。
        ダイヤルアップ接続がオフ。
        「出力バッファへの……」も併発、びっと君は起動不可。

        # 当方、ADSL 1.5M ですが、擬似的にダイヤルアップで利用しています。

        しかし。。。正常に起動する場合もあるんですよね。。。(謎です

      ■ krs (25回/2009/03/28(Sat) 20:53:14/No5874)

        こんばんは
        こちらでもエラーは確認しておりますが、原因が不明です。
        エラーが出ても、もう一度起動させれば正常に起動したりと不安定です。
        原因を掴むか他の方法で取得するように変更するなりして対応したいと考えております。
        色々と検証して頂き有難う御座います。

      ■ ぐっち〜 (0回/2009/03/30(Mon) 23:48:20/No5875)

        よくよく考えますと私がリクエストしました「簡易メモ」を追加して以降、エラーが発生しているのですね。。。
        例えばこの「簡易メモ」ですが、プロキシや自動クローズのようにテキストファイルを使用する形にすることは可能でしょうか??

        # 続、検証。3.31e、3.31f、3.32を同時平行起動する設定にして、様子を見てみることにします。
        (要求者としての、責任は取りたいと思います)


△NO.5864 に返信△
Name // E-Mail// FontColor/
コメント/ /削除キー/


5854/ NO TITLE
□投稿者/ krs -25回-(2009/03/12(Thu) 14:23:38)


BittoNT3.31f.zip
/123KB
    メモ機能付けてみました


      ■ ぐっち〜 (0回/2009/03/12(Thu) 22:47:39/No5856)

        作者のKRS様。こんにちは。
        ご対応、ありがとうございます。

        申し上げにくいのですが。。。
        自宅の環境にて「簡易メモ」のチェックボックスが見あたらず。。。
        すみません。

      ■ k (1回/2009/03/12(Thu) 23:16:48/No5857)

        表示設定>左のチェックリストの一番下の □簡易メモにチェックで動作確認完了。

      ■ krs (25回/2009/03/13(Fri) 03:09:20/No5859)

        BittoNT.iniファイルを一度削除して頂くと動作すると思います。
        k様 動作確認有難う御座います。

      ■ ぐっち〜 (0回/2009/03/13(Fri) 19:57:20/No5860)

        K様、KRS様。
        ありがとうございます。

        設定ファイルの削除により、無事に動作いたしました。
        3.31d以降、iniを移してきていましたので、その影響ですね。失礼いたしました。

        簡易メモのご対応、本当にありがとうございます。
        感謝いたします。

      ■ ぐっち〜 (0回/2009/03/16(Mon) 18:58:02/No5862)

        こんにちは。

        3日目に突然、始まったのですが。
        「常に手前に表示」をONにしておくと、びっと君の次起動時にエラーが出るようです。

        余談ながら自宅PCのCPUがAMD系です。

      ■ krs (25回/2009/03/16(Mon) 21:12:31/No5863)

        こんばんは
        当方環境では正常に動いていて再現出来ませんでした。
        エラー内容や再現するための手順等がわかれば対処致します。

      ■ k (1回/2009/03/19(Thu) 04:24:31/No5867)

        またまた、要望のお願いです(−−;

        C:
        D:
        等の各棒グラフ表示部分をWクリックすると
        「該当するドライブのフォルダを開く(表示)」する事は出来ませんでしょうか?


△NO.5854 に返信△
Name // E-Mail// FontColor/
コメント/ /削除キー/


全ページ数 / [0] [1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38]
削除フォーム
記事NO
(半角数字)
/
削除キー/

Pass/ Mode/

- UPP-BOARD -